Commit 3b34a7a0 authored by Pierre Rudloff's avatar Pierre Rudloff

build(yarn): Upgrade grunt-markdownlint to 2.1

parent 9e41238f
......@@ -15,7 +15,7 @@
"grunt-fixpack": "~0.1.0",
"grunt-jslint": "~1.1.14",
"grunt-jsonlint": "~1.1.0",
"grunt-markdownlint": "~1.1.0",
"grunt-markdownlint": "~2.1.0",
"grunt-shipit": "~1.0.0",
"shipit-git-update": "~0.1.0"
},
......
......@@ -671,11 +671,11 @@ grunt-legacy-util@~1.1.1:
underscore.string "~3.3.4"
which "~1.3.0"
grunt-markdownlint@~1.1.0:
version "1.1.6"
resolved "https://registry.yarnpkg.com/grunt-markdownlint/-/grunt-markdownlint-1.1.6.tgz#2a7c89a6949b84cf6141107e2bb3d10e4dbb53da"
grunt-markdownlint@~2.1.0:
version "2.1.0"
resolved "https://registry.yarnpkg.com/grunt-markdownlint/-/grunt-markdownlint-2.1.0.tgz#8d9b1abeebb588893576c40221acd7c4098e1f37"
dependencies:
markdownlint "^0.10.0"
markdownlint "^0.11.0"
grunt-mkdocs@~1.0.0:
version "1.0.0"
......@@ -1072,9 +1072,9 @@ map-visit@^1.0.0:
dependencies:
object-visit "^1.0.0"
markdown-it@8.4.1:
version "8.4.1"
resolved "https://registry.yarnpkg.com/markdown-it/-/markdown-it-8.4.1.tgz#206fe59b0e4e1b78a7c73250af9b34a4ad0aaf44"
markdown-it@8.4.2:
version "8.4.2"
resolved "https://registry.yarnpkg.com/markdown-it/-/markdown-it-8.4.2.tgz#386f98998dc15a37722aa7722084f4020bdd9b54"
dependencies:
argparse "^1.0.7"
entities "~1.1.1"
......@@ -1082,11 +1082,11 @@ markdown-it@8.4.1:
mdurl "^1.0.1"
uc.micro "^1.0.5"
markdownlint@^0.10.0:
version "0.10.0"
resolved "https://registry.yarnpkg.com/markdownlint/-/markdownlint-0.10.0.tgz#ee941ee943f78ff6adbc1ff0fad49365e600b664"
markdownlint@^0.11.0:
version "0.11.0"
resolved "https://registry.yarnpkg.com/markdownlint/-/markdownlint-0.11.0.tgz#3858bbdbc1ab78abf0c098d841c72b63dd3206a0"
dependencies:
markdown-it "8.4.1"
markdown-it "8.4.2"
mdurl@^1.0.1:
version "1.0.1"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment